You are viewing limited content. For full access, please sign in.



Missing dependencies detected

asked on February 11, 2015


In running workflow designer, a following error occured: "Missing dependencies detected. Please re-install. [0383-WF1]

Can anyone help me?

Find a print screen of the error in attachment.

Thank you

Pic2.PNG (190.51 KB)
1 0


replied on February 11, 2015 Show version history

You would normally get this if your WF Designer Profile is corrupted.  Please go through the following steps exactly as detailed:

  1. Open Windows Explorer and go to
  2. C:\Users\Yourusername\AppData\Local\Laserfiche\Laserfiche.Workflow.Desig_StrongName_muzewfif0xyihnye3w32xtk44w2p0pkg
  3. There should be a folder there named "". Delete it and all its contents
  4. Uninstall the WF Designer
  5. Browse to c:\Program Files\Laserfiche\Laserfiche Workflow 9 and look for the file Laserfiche.workflowdesigner.exe.config
  6. IF it is there, delete the file "Laserfiche.workflowdesigner.exe.config" Do NOT delete anything else.
  7. Reboot
  8. Reinstall the WF Designer
2 0
replied on February 18, 2015

Thanks Raymond.

These instructions solved my issue.

0 0
replied on February 18, 2015

Glad it worked Uzair. Have a good day.

1 0


replied on February 11, 2015

I forgot to specify that this has occurred during the installation of the Demo

0 0
replied on February 13, 2015

Dear Raymond,

Thank you for your time. I appreciate the assistance.

I don't have the path c:\Users\Laserfiche\AppData in my machine. I even searched and I could not find it.

I uninstalled and re-installed LWF Designer, but the error persists. I downloaded even another setup and tried with no success.

Could you have another trick in your magic wand? No worries if not. You already did it all.

Warm Regards






0 0
replied on February 13, 2015

That looks like a typo. It's c:\Users\YouUserName\AppData. It's a hidden folder, so you'll need to turn on the option to show hidden folders.

0 0
replied on February 13, 2015

What is your OS and Service pack?  The path will not exist if you have an earlier OS. Have you tried to simply search for the files and folders I asked you to delete?  If so, do they exist on your machine?

0 0
replied on February 13, 2015

We are running on : OS=windows 7,service pack 1

About search we tried search but no related result.

0 0
replied on February 13, 2015

Please open a case with Support and attach a screenshot of the message together with your application, system and LFworkflow event logs.

0 0
replied on February 14, 2015

Thank you all. The problem is solved. I was installing LF workflow9.0 and by installing LF Workflow9.2 the error disappeared.

Thank you again

0 0
You are not allowed to follow up in this post.

Sign in to reply to this post.