You are viewing limited content. For full access, please sign in.

Question

Question

Windows client directory server login vs password login

asked on July 21

Hi,

I just upgraded our Laserfiche Avante to version 11 and it now uses a directory server for authentication.

I found that when logging in with the Windows client I can login using either the password login option or the directory server login option. I was under the impression that only the directory server login would work since the users are setup as directory server users.

Does it matter which type of login the users use? Are there any implications using one over the other?

Thanks,

Shah

0 0

Replies

replied on July 22

Avante allows both individual product licenses and a Directory Server master license, but you have to choose a model. There is no hard requirement to switch to master licenses in 11.

If you set up your Windows users in Directory Server, then yes, they'd work either way since the user ID is the same. On the other hand, setting up Directory Server does not force all authentication to go through it. Existing repository users will still work, provided that they are still licensed in the Laserfiche server. A conversion utility exists to move repository users to LFDS and preserve their security.

0 0
replied on July 22

Thanks for your reply. Yes, I used the conversion tool to move all our repository users to LFDS. So now I have no repository users and only LFDS users. I was expecting to have to authenticate via the LFDS but it seems I can still login with user/password. Note, these were not Windows users but Laserfiche server users.

0 0
replied on July 22

Are these users that you left behind in the migration utility? Like the admin account?

Laserfiche repositories allow up to 2 concurrent connections for unlicensed users that have the Manage Trustees privilege. These are known as administrative connections.

 

0 0
replied on July 22

No these users don't have Manage Trustees.

I do have an IT admin account with Manage Trustees that I didn't bring over with the migration utility. However, I can no longer login with that account.

We were using a test license to get things setup. That license just expired today so maybe that's why our admin account no longer works. But it doesn't really explain why the other users work... 

0 0
You are not allowed to follow up in this post.

Sign in to reply to this post.