You are viewing limited content. For full access, please sign in.

Question

Question

Java Version for Laserfiche

asked on February 11

I am developing a java web application with jdk 1.7 and I am creating a connection with Laserfiche, but I am having problems with the Java version.
Could you tell me which Laserfiche SDK version works well with JDK 1.7 ?

0 0

Replies

replied on February 19

Hi Cindy, Justin Pava, explains in publication the following "JRA is pure Java and requires the JDK 1.5 or higher. If you want to use Windows authentication to access Laserfiche, JRA requires a Java 6 or higher JVM. Otherwise, JRA is also compatible with the Java 5 JVM. "

but despite being using lf sdk 10.2, lfs 10.3 and jdk 1.7 this does not work by receiving the following error: "Serious: java.lang.UnsupportedClassVersionError: WEB9032: Class com.laserfiche.repositoryaccess.LaserficheRepositoryException has unsupported major or minor version numbers, which are greater than those found in the Java Runtime Environment version 1.7.0_80 "

Please we would appreciate your help.
 
https://answers.laserfiche.com/questions/70765/Does-the-Java-SDK-work-on-Java-8#70785

0 0
You are not allowed to follow up in this post.

Sign in to reply to this post.