You are viewing limited content. For full access, please sign in.

Question

Question

Installing Workflow 10.4.2 and ASP.NET 4.5 on Server 2019

asked on January 3, 2020

When I install Workflow 10.4.2 on Windows Server 2019, I have ASP.NET 4.7 installed, but the Workflow server is saying it needs ASP.NET 4.5.

Should ASP.NET 4.7 not satisfy the requirement?

0 0

Answer

SELECTED ANSWER
replied on January 3, 2020

Do you have "ASP.Net 4.7" check both under Features (".Net Framework 4.7 Features") and under Server Roles (Web Server (IIS)\Web Server\Application Development)?

4 0
replied on January 3, 2020

Ah, I missed one of them. Thank you! That was driving me crazy.

1 0

Replies

You are not allowed to reply in this post.
You are not allowed to follow up in this post.

Sign in to reply to this post.