You are viewing limited content. For full access, please sign in.

Question

Question

Redirect to correct LFDSSTS name

asked on July 11, 2017

I'm currently attempting to configure LFDSSTS with Web Access. I have successfully completed this with Laserfiche Forms. The current issue is that with Web Access instead of directing to https://<customURL>/LFDSSTS... it is redirecting to httsp://<serverName>/LFDSSTS... I was wondering if anyone has configured this correctly or if there is a way to change the url for LFDSSTS to have a different URL and where to find it.

2 0

Replies

replied on August 15, 2017

We're you able to resolve this issue? I running into it also and havent been successful in resolving it.

0 0
replied on December 6, 2018

Anyone ever figure this out? I am having this issue too.

0 0
replied on March 22

Did you discover a solution to this?  I'm having the same problem.

0 0
replied on March 22 Show version history

Forgive me, because it was quite a while ago at this point. But I believe the setting I changed was on http://localhost/FormsConfig (While remoted into the forms server), Select User Authentication on the left column, and update the Directory Server STS URL. The format mine uses is //{customURL}/LFDSSTS/

 

If that does it, please reply here for anyone else with the same problem.

 

EDIT: Another setting to check would be on http://localhost/laserfiche/Configuration/Configuration.aspx, click Services, make sure Directory Server is ON, and the URL will be the same as above. https://{customURL}/LFDSSTS

In my case we also have Only sign in with SSO checked, but I'm not certain if that is necessary.

0 0
replied on March 25

I found the key to my problem at https://answers.laserfiche.com/questions/96878/Forms-FQDN#96885

C:\Program Files\Laserfiche\Laserfiche Forms\Forms\web.config

The line starting with:

<wsFederation persistentCookiesOnPassiveRedirects="true" passiveRedirectEnabled="false" realm="https://

I had to replace the fully qualified domain name of the forms servers and replace with the DNS name. 

0 0
replied on July 31

Did I miss something here? The original post was about the error from with Web Access, and the answer was related to Forms. Basically, I entered the LFDSSTS URL incorrectly when configuring Web Access and I cannot locate where to fix it. I have uninstalled the web client twice, deleted the Program Files\Laserfiche\Web Access folder, searched through the registry for the incorrect URL, but I cannot locate it. I cannot get into the Web Access Configuration because I keep getting the STS server cannot be found error.

Did anyone find where to fix the URL from Web Access?

0 0
replied on July 31

I found what I was looking for. I had to update web.config in \Program Files\Laserfiche\Directory Server\Web\WebSTS to the correct URL and I was able to connect to the web access configuration page.

1 0
You are not allowed to follow up in this post.

Sign in to reply to this post.