You are viewing limited content. For full access, please sign in.



Laserfiche web scan error "Could not load file or assembly"

asked on May 26, 2015



We are facing problem in Laserfiche web scanning. This is the error message we are receiving after pressing scan button "Could not load file or assembly 'ActiproSoftware.UIStudio.Dock.Net20, Version=, Culture=neutral, PublicKeyToken=be939c973e8cb8a6' or one of its dependencies. Access is denied."


We tried LfWebScan 8.2, 9.0 and 9.2 same error with all.


OS details:

Windows 7 Enterprise x86

.NET framework 4.5

Laserfiche Rio 9.2.0 build 343


Please see attached screenshot


Please help us to fix this issue

LF Web Scan Error.jpg
0 0


replied on May 26, 2015

The message says " Access is denied."  Does the windows user have local admin rights?  Is the user able to scan independent of Laserfiche without issue?

0 0
replied on May 26, 2015

Hi Raymond, thanks for your reply. The answer to your question is yes user have local admin rights. We tried with two diffrent user adding both of them in Local admin group. We are using Domain Authentication for login.

0 0
replied on May 27, 2015

A case has been opened for you for this issue. Please provide answers to the questions asked in the case. 

This thread will be updated for the benefit of other readers once the case is resolved.

0 0
You are not allowed to follow up in this post.

Sign in to reply to this post.