You are viewing limited content. For full access, please sign in.



The number of registered named users has reached its licensed limit 9334

asked on February 5, 2015

Hello Answers,


I've been working with a client that has been running into a fairly strange issue lately. The client is using RIO in version 9.1 with the 8.3.2 license manager. They have 5 licenses assigned down to the Laserfiche server itself so that they can use a few Laserfiche user / password accounts. The issue is that it will occasionally stop letting those 5 users that they created this way log in. When the user tries to log in, it will get the 9030 error saying that the Maximum Number of sessions has been reached. 


What we did at that point was remove the full named user license from the user and then restarted the server service, and tried to reapply it thinking that maybe it just needed a reset. Instead, when we tried to give the user the license back and hit apply, it gave the error saying "The number of registered named users has reached its licensed limit 9334". We knew this wasn't true, as we could see that it was reporting 4 of 5 licenses in use on the server.


The resolution to this issue was to regenerate the server license from the License Manager (which is the same machine as the server even). Once we applied the new license and restarted the service, we were able to apply the license again as expected.


The issue now is that this has happened a few times in the last few months. Does anyone have any ideas of what may cause this sort of issue?




0 0


replied on February 5, 2015

Can you confirm that there is only one single license file in the Laserfiche Server program files folder? Make sure there are no other *.lic or *.licx files in there except the one valid, current license file. Then restart the Laserfiche Server service.

0 0


You are not allowed to reply in this post.
You are not allowed to follow up in this post.

Sign in to reply to this post.