You are viewing limited content. For full access, please sign in.



Document Showing as being Checked-Out when it is not

asked on October 17, 2014

[Laserfiche Client]

Hi my name is David Trainor and I am the Laserfiche administrator for my organization,

I have a document that I cannot edit or check-out, because my system informs me that it has already been checked out when I try to save changes, etc. 

When I open the Properties window and I navigate to the document tab, it lists the user that created the record as having it Checked-Out. However, when I click on Tools > Checked Out Documents... the list does not contain the record in question. When I log into the Administration Console and look at Checked Out Documents, it does not show up either. 

The user who created the document does not have it open on their computer and I cannot Check Out or Undo the Check Out. 

A little information about the record: it is version controlled, but does not have any additional versions other than the original. I have a Workflow process that updates the metadata when it has been modified, but this is the only document that has run into this problem out of a dozen or so others that went through a similar process. 

Any help you could provide would be greatly appreciated. 

Thank you. 



0 0


replied on October 17, 2014

Can the user who has it checked out modify it? If so the client should detect the broken checkout and undo it. I think what happened is the user modified the document and the client crashed, leaving it in an indeterminatechecked out state.

1 0
replied on October 20, 2014

Hi again Robert, 

I just came back from chatting with the user and they were able to check the item out again, but this time when I logged into the Admin Console, the record showed up in the list of Checked-out records. I was able to undo all check-outs and then I attempted a check-out of my own and it worked. 

Thanks for your help. 

0 0


replied on October 20, 2014

Thanks for your reply Robert. I will talk with the user and see if they can modify it. 

0 0
replied on June 24, 2015

I have a client running into this same exact issue except they're working through webaccess..  Could this have also been caused by changing a doc and having web access expire before saving the doc?  We're trying to figure this out and have confirmed that the user making a change and resaving it does not fix it.  It still shows as checked out when anyone else tries to modify it but no other signs that the document is actually checked out(Admin console is clear, right click check out shows only the Check out Document option).  Any help would be appreciated, thanks.

0 0
replied on September 22, 2015

I had the first issue described and I tried the solution. Checking out and back in it works but for 2 documents undo checkout was used and now there is no electronic file associated with the document.  Both were excel spreadsheets - can we do something so that the information they did contain is available?


0 0
replied on September 23, 2015

The electronic file is probably lost, undoing a checkout abandons any unsaved changes.

0 0
You are not allowed to follow up in this post.

Sign in to reply to this post.