You are viewing limited content. For full access, please sign in.

Question

Question

LaserFiche Service running ok Admin Console shows offline

asked on February 2, 2024

If anyone has come across scenario where laserfiche service runs ok, event viewer shows it has got the lic from lfds and entered running state. 

Registering the server in Admin Console (Version: 11.0.2102.175) shows the error below

 

Error Code: 797
Error Message: Could not connect to the Laserfiche Server. [797]

So we cannot add any repo's or create new ones - if anyone has any suggestions please share, thanks!

0 0

Replies

replied on May 25, 2024

posting here this was due to netwrk layer changes resulting in constantly changing hardware fingerprint - once that was resolved we could use the system as expected

1 0
replied on September 24

Hate to dredge up an old post, but we have a client with this exact same issue and we're struggling.  Can you elaborate a bit more on the network layer changes you were referring to?  We don't seem to have any changing hardware fingerprints as the showhwfp matches their license file, so may not be the same issue as you described but any more information would be extremely helpful, thanks!

0 0
You are not allowed to follow up in this post.

Sign in to reply to this post.