You are viewing limited content. For full access, please sign in.



Audit Trail 11 Not Returning Results

asked on March 16

We upgraded to Laserfiche 11 a couple of weeks ago now and I was able to get Audit Trail 11 up and going this morning. I have loaded the last 365 days (487.38 GB).

I have tried running the Deletions report a couple of different ways. If I run the report up to the last 30 days it returns nothing. I tested increasing the "Relative date range" until I got results and the magical number is 55. Once I set it to 55 I get results back.

I also tested this with running an Audit Trail Report on a single entry by selecting the option from the Web Client. I changed the "Relative date range" all the way to 365 days and never had a result returned. I know that the entry has had actions taken against it just today and several times within the last 7 days.

For our setup, Audit Trail is installed on a different server than the LFFTS service. The LFFTS service is used for repositories and Audit Trail and sits on a server of its own. It has 4 CPU and 24 GB RAM.

What would cause there to be no results returned until I hit 55 days for the Deletions report? Why would the entry report not return anything for all 365 days? Can I get rid of the Date Range filter so it always searches everything from the current catalog?

2 0


replied on March 16

Things seem to have finally taken. I am able to get results all the way down to 1 day now. Seems strange that the Audit Trail Configuration would say that it is ready when it really wasn't. Maybe another status needs to be applied until Audit Trail finishes whatever it was doing on the backend.

3 0
replied on March 16

I am guessing that even though in the Audit Trail Configuration it has a checkmark for the Status of the current catalog, that Audit Trail or LFFTS is still doing something to prep the data. I am now able to get results when entering 28 days for "Relative date range". I will keep trying throughout the day.

1 0
replied on March 16

Following ... I noticed yesterday that the new Audit Trail Reporting will not show me data on who moved a shortcut.  I'm sure I was able to get data on ID# that were shortcuts in the past.

0 0
replied on March 18

Yes, we found the same case before.

It seems that the generation of the data/preparing search catalog is one thing, and another is the availability of records for reporting.

So you can see the catalog is added and shows status completed (green check-mark), but the reporting still needs some time to be available (about 6 hours in our case)

0 0
You are not allowed to follow up in this post.

Sign in to reply to this post.