You are viewing limited content. For full access, please sign in.



New entries default volume getting assigned even when parent folder's volume is set to non.

asked on September 21, 2022 Show version history

My folder structure is this:

(Training) which is the repository

    - HR


All folders have no default volume assigned.  The new documents import profile is set for the Volume: <Use parent folder's default volume>.

If I drag and drop a file into the Test folder, the document is automatically setting it's volume to Default0000.  

My question is, how is this getting assigned when the parent folder's volume is set to none?

This is in my test environment, and I only have one volume (physical).

0 0


replied on September 22, 2022

I think I'm not quite understanding the question.

Are you asking why the volume of the document doesn't show blank?  Because that's not possible, everything must be in a volume.

Or are you asking why it uses the Default volume when you haven't specified something different?

Or are you asking why it added 0000 to the end of the volume name?

0 0
replied on September 23, 2022

Thanks Matthew, 

Yes, each document must be in a volume.  My question was if there is <No Volume Assigned> on the parent volume, how were new documents getting assigned to the "Default0000" volume?  It must be hard-coded to take on the default volume of the repository whenever the <No Volume Assigned> is set in the folder properties of the parent folder.   That's fine.  


My reason for setting my parent folder to <No Volume Assigned> in my test repository, was because I was trying to replicate an issue one of our customers was having with documents not inheriting correctly the volume that their parent folder had specified, and I was toggling volume options on the folder and that's what brought up this other question.

0 0
replied on September 26, 2022

This is expected behavior if only one volume is available to the user. There is no point in prompting the user to select a volume from a drop-down list with one entry.

0 0
You are not allowed to follow up in this post.

Sign in to reply to this post.