You are viewing limited content. For full access, please sign in.

Question

Question

SDK and VS2017

SDK
asked on October 10

Hello everyone,

i have a question: Is the laserfiche sdk compatible with visual studio 2017?

Thank you

0 0

Answer

SELECTED ANSWER
replied on October 10

We built at least one of our LF SDK projects in VS 2017, and I'm working on another in VS 2019; I'm not aware of any compatibility issues.

2 0

Replies

replied on October 10

The Laserfiche SDK is compatible with Visual Studio 2017.

2 0
replied on October 10

Harol,

We have been using VS 2017 for Laserfiche SDK work since shortly after its release without issue.

1 0
You are not allowed to follow up in this post.

Sign in to reply to this post.