You are viewing limited content. For full access, please sign in.

Question

Question

Laserfiche Office Integration not installed correctly

asked on August 20, 2019

See the attached error from Laserfiche Cloud. When I attempt to open an excel file the attached error occurs. I have gone to Excel Options // Addins. The LaserFiche Excel Addin is inactive. I have tried multiple times under Com Addins to activate. What can I do to make fix this issue.

Capture.GIF
Capture.GIF (98.52 KB)
0 0

Replies

replied on August 21, 2019

Hi Tom,

 

I tried contacting you about this but wasn't able to reach you. Give me a call or email me when you have some time to discuss this.

 

Regards,

Brandon

1 0
replied on August 22, 2019

This issue was resolved by changing the load behavior for the Laserfiche add-in for excel to 3.

0 0
replied on August 5

Can you elaborate on this a bit Brandon? I have a client with the same issue on a new laptop.

0 0
replied on September 15

I came across this issue from one of my users.  Seems what Brandon was talking about was to go into regedit to change the load behavior of the addins.

The regedit path will typically be for (Office 2013 which is what I have): 

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\Word\Addins\<LF Addin>

(I forgot the exact name, maybe "LFOfficeAddin"?)

Change "Word" out for any of "Excel, PowerPoint or Outlook".

Once the LF Addin is selected change the value of "Load Behavior" to "3". 

I am unsure as to what causes the need to do this, especially when it had been working for one of my users a while, but this did indeed fix the issue.

Other things to note:

If you go into this area of regedit, and you don't see the LF addin, then go to Control Panel/Programs,  right click on the Laserfiche Office Addon and do a repair.

After which, go into each program and look at the addins and force it to load once, and go back to regedit and see if it's there. 

Honestly, that's my best guess, as to what fixed it, as the addin for Excel for my user was missing from the regedit area.  I'm not sure if it was found by the repar, or just forcing it to install once, or both are needed. 

0 0
replied on September 17

I got a resolution to this from Laserfiche:

"install both x86 and x64 installation for VC++ 2015-2019 runtime both installation are aailable from previous link https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads After doing so, the machine must be rebooted (Not an optional step) once the machine is available launch Ms Office word , go to menu File> Options > Add-ins > Manage COM Add-ins and manually enabling the Laserfiche Word Add-in."

This is what solved it for us.

0 0
You are not allowed to follow up in this post.

Sign in to reply to this post.