You are viewing limited content. For full access, please sign in.

Question

Question

Disabled HTTPs

asked on March 14

I was determining how many certificates I would need for all my Laserfiche products (Forms, WebClient, Mobility) and I enabled the https redirect now even typing in the local address for WebClient configuration manager wont allow me to get to it. I do not have a SSL certificate imported yet so the page will not even load. 

0 0

Answer

SELECTED ANSWER
replied on March 15

This has to be fixed directly from the Forms table within the SQL database. After changing from https back to http, save the configuration, and restart the forms server.

0 0

Replies

replied on March 14

If your question is about reverting the web client behavior without using the UI, that's stored in the "HttpSettings" node of the WebAccessConfig.xml file.

0 0
replied on March 14

What directory is that file typically located in? Will that allow me to revert settings for Forms Configuration application?

0 0
replied on March 15

It's in C:\Program Files\Laserfiche\Web Access\Web Files\Config, and it just covers the web client.

0 0
SELECTED ANSWER
replied on March 15

This has to be fixed directly from the Forms table within the SQL database. After changing from https back to http, save the configuration, and restart the forms server.

0 0
replied on March 31

@████████

What table and values need to be set in the Forms SQL table please?

0 0
You are not allowed to follow up in this post.

Sign in to reply to this post.