You are viewing limited content. For full access, please sign in.

Question

Question

Instance start date variable not working

asked on December 5

I have a form that is used off-line and the forms are submitted later. The Instance start date variable is exactly what I want, not the current date. However, it doesn't work as expected. 

After starting the process, the field is blank. 

This is on Forms 10.3 and I tried on a different system running this version with the same result. Am I missing something? 

0 0

Replies

replied on December 6

Hi Lucas,

The dataset variables are not available. You can use current date on the first form, but any dataset variable would only be available after the start event.

The instance hasn't started when you load the first form so there is nothing to populate. If this is a multi-step process, you can use instance start date in a later step.

Basically, this is what you're seeing

  1. Form is opened
  2. "Instance Start date" is blank because it is a new process
  3. The default value is empty
  4. The form is submitted
  5. The empty value is saved

 

Is there a reason you can't use Current Date? If you set it to read-only it will be saved on submission which would be the same as the instance start date.

1 0
You are not allowed to follow up in this post.

Sign in to reply to this post.