You are viewing limited content. For full access, please sign in.

Question

Question

Does the SharePoint Integration that Comes With 10.3.1 Compatible With SharePoint 2013?

asked on November 8

In the help documentation for the SharePoint Integration it states that SharePoint Server 2016 or SharePoint Enterprise 2016 is required. Does that mean that if you are running Laserfiche 10.3 that you cannot integrate with SharePoint 2013?

0 0

Answer

SELECTED ANSWER
replied on November 8

If you are running SharePoint 2013 you need to use the previous release of the integration.  The Laserfiche server is backwards-compatible, so it's always ok for an older product to connect with a newer version of the server.

0 0
replied on November 8

How do I download the previous release of the integration? Do I have to download Lf version 9?

0 0
replied on November 9

We only just released the 2016 integration with 10.3.1, I believe 10.3 shipped with the 2013 integration.

0 0

Replies

You are not allowed to reply in this post.
You are not allowed to follow up in this post.

Sign in to reply to this post.