You are viewing limited content. For full access, please sign in.



HTTPS redirection not working for web client - 403 Forbidden

asked on September 20, 2018

Our IT manager setup his own HTTP to HTTPS redirection in IIS. Its been causing issues, so I asked him to undo this. Now, if anyone goes to the Web Access site using HTTP, they receive a "403 - forbidden" http error page. If you add the "s", then they can get in fine. HTTP/80 is bound to the default site and there are bindings for the various server names (name or FQDN).

HTTPS redirection is enabled in the web access configuration. 

Any tips on where to go from here to get HTTP redirection working?

0 0


replied on September 21, 2018

Figured it out! IIS > Default Site > SSL Settings > Require SSL was enabled.

That was the setting that was missed. 

Thanks for the ideas!

1 0


replied on September 20, 2018

This is going to sound silly, but have you stopped and started the Application Pool and Laserfiche Server Service service after you made the change? Sometimes that's all it takes to fix problems with web apps running on IIS. 

If that doesn't work, you'll probably have to dig into the IIS server itself and see if the IT Manager missed something; make your IT Manager go back and look again. This kind of problem could be caused by any one of dozens of different things, not just IIS or Web Access's configuration page. I can't offer an easy fix.

1 0
You are not allowed to follow up in this post.

Sign in to reply to this post.