You are viewing limited content. For full access, please sign in.

Question

Question

Groups Members not displayed in Active Directory Group in Admin Console

asked on April 13

Good Day,

In the Admin Console Active Directory groups can be added, but the members are not appearing in the group. Clicking on Display Members and does not display any members in the Named Users dialog box. However, the members show up in the group in Active Directory. The individual members of the groups can be added in the Admin Console under Windows Account.

Another issue which may be related is that participant users in a group are not able to see the forms they have access rights to submit. When they log on to forms and click Start Process the page is blank. However, if the participant users are added individually they are able to see the form and submit it. 

0 0

Replies

replied on April 13

This is expected behavior. The admin console will not recursively resolve all members of active directory group. This does not affect a group member's ability to inherit security or other attributes from that group.

0 0
replied on April 16

Hi Miruna,

Thanks for the response. The group members are not inheriting the security from the group. Group members in the groups are unable to sign into the Laserfiche Client or Laserfiche Forms. The only group members that have been able to login to either the Client or Forms are the group members that are added individually. 

0 0
replied on April 16

What error are they seeing when they attempt to log into Laserfiche?

0 0
replied on April 16

The error received: 

0 0
replied on April 16

That usually means the user has not been assigned a license (in the Laserfiche Admin Console or in the Laserfiche Directory Server). License assignment is not inherit from group membership.

0 0
replied on April 16

Which I think is part of the problem of the Group Members not displaying the Groups created. This issue does not exist when a user is added individually in Windows Account. However, any user in an Active Directory can't not login Laserfiche.

I have seen in another post that this possible: https://answers.laserfiche.com/questions/83621/See-all-members-of-Active-Directory-group-in-Laserfiche. I am just not sure of the root cause of why the group members are not appearing, which I think it is the reason they are not able to log in.

0 0
replied on April 16

What I meant is, that's not where you assign licenses. If you're using Rio, the license assignment for domain accounts happens in the Laserfiche Directory Server, not in the repository.

0 0
replied on April 17

This is an Avante system.

0 0
replied on April 17

Please open a case with Tech Support.

0 0
replied on April 17

I will and thanks for the assistance in looking into this issue! 

0 0
You are not allowed to follow up in this post.

Sign in to reply to this post.