You are viewing limited content. For full access, please sign in.

Question

Question

Laserfiche Capture Engine in QuickFields not showing retrieved fields

asked on February 12

Hi Everyone 

 

If someone could advise me please,

I have upgraded to QuickFields 10.3 and we are having some issues. 

The metadata fields passed on from Import agent on a document pulled into the Repository are not being read in by Quick fields when being processed. Previously i had a capture engine field in the token selector, now that is gone. 

0 0

Replies

replied on February 13

Can you check that your scan source is set to the Laserfiche Capture Engine, not universal capture or twain etc.

0 0
replied on February 13

HI Chris,

 

Definitely, on Laserfiche Capture, nothing changed except for the upgrade to 10.3 was working prior did a new build of a session same thing.

 

Thanks

0 0
replied on February 13

A couple other settings worth checking:

  1. In "Configure Scan Source", make sure your LFCE repository connection is still valid
  2. In "Configure Scan Source" > Document Content, make sure you have "Retrieve fields" checked
  3. In the Scan Source Toolbar, make sure the Assigned Template dropdown is set to your template

Are any of these settings missing?

0 0
replied on February 14

Hi Pieter

 

None of the settings are out of place, I can retrieve and send the document to the LF repository. Retrieve fields are checked, even did a uncheck save and re-check. I have also added the Template to the process and still, no luck. 

This has only occurred after my upgrade of the Laserfiche suite to 10.3

 

 

0 0
replied on May 22

Any word on a fix for this issue.  I am having the same problem on a new install of 10.3.

0 0
replied on May 22

The capture engine fields show up in the token selector for me when I follow the steps Pieter outlined. I'm using Quick Fields 10.3.

Is it not showing up at all for you under any circumstances, or is it only missing for certain sessions or certain fields? 

0 0
You are not allowed to follow up in this post.

Sign in to reply to this post.