You are viewing limited content. For full access, please sign in.

Question

Question

Windows account - Why I don't have email?

asked on January 12

Hi All,

 

One of our customer add Windows account to connect at Laserfiche.

Under Laserfiche Form, I tried to notify user for the task using email but the user never received the email.

Using MS Management, I navigate to the Form's database / dbo.cf_users and see that the user didn't have email.

 

 

Or my windows account have an email

 

Did I do something wrong?

Why my email is not populate?

0 0

Replies

replied on January 12

Are you using RIO with an AD integration.

Forms draws the email with the account set up in Laserfiche. You need to check out the configuration in the LFDS to see if you are drawing it with the info from the LDAP server

0 0
replied on January 12

Steve,

Really thank you for all you do.

 

No I'm using Avante.

Could you explain to me how can I check the configuration in LFDS?

0 0
replied on January 16

Thank you Olivier, I try to jump in when I have time.

0 0
replied on January 15

Please confirm that the Windows user in question has a valid email address configured in AD ("mail" attribute).

0 0
replied on January 16

I confirm.

The Window user has a valid email address configured in AD.

0 0
replied on January 16

Since this is Avante there is no LFDS, your into would be populated under the Windows accounts in the LF Administration Tool. I don't work with that very often so hopefully somebody else can jump in.

I can give you a workaround to get you to the point you can test

Under the LF Adminstration Tools, Open the user account you want to add an email to and go to the Attributes Tab. Add a new Attribute

For the Attribute name type "[FORMS]Email" and in the data area type the email address for the account and press OK to complete.

Once you have completed this, Synchronize the users in Forms (Forms Admin) Menu. The accounts should update with the Email address from the LF account

 

 

1 0
replied on January 17 Show version history

Hi Steve,

 

Thank you for your help. I already did this, but I forgotten to synchronize XD.

That's working for Laserfiche's user, not for windows' user.

 

I changed id 16 (Laserfiche) and 18 (Window).

 

 

0 0
replied on January 22

Do you have any idea?

0 0
You are not allowed to follow up in this post.

Sign in to reply to this post.