You are viewing limited content. For full access, please sign in.

Question

Question

Web Client Link in Forms does not work in Internet Explorer 11

asked on June 6

Hello, 

A form of ours, which is accessed as a User Task, contains a link to the Web Client that in Chrome and Firefox will take the user to the Web Client and pass credentials through so no additional login is required. in IE 11 (not sure of previous versions), the link takes the user to a the login page, then goes nowhere after pressing Sign In, i.e. the Sign In page simply refreshes. If, however, a user logs into the Web Client directly in another tab in IE, they can then login via the iframe in Forms without any issue. 

Is behavior like this known, and is there a fix on the back-end? 

We're running Rio 10.2, Forms is 10.2.1.157, Web Client is 10.2.1.277

Thanks,

Jesse

0 0

Replies

replied on June 13

Can you share the sample link you use for the document and how do you pass credential? Do you use Laserfiche Directory Server to do authentication?

0 0
replied on June 13

Hello, 

An example link is as follows: https://lf1.godataflow.com/laserfiche/index.aspx?db=NYSED#id=15609;view=browse. This is generated by Workflow and placed in a User Task Form so that a Forms Participant with retrieval rights can view files in the repository without having to login separately. We use the directory server to authenticate.

Thank you

 

0 0
replied on June 19 Show version history

Please use fiddler to record the http requests when use Chrome and IE separately and open support case with the requests files so that we can check what is wrong when use IE 11.

0 0
You are not allowed to follow up in this post.

Sign in to reply to this post.